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Applies to: LaundryCard, FasCard, Ingenico iUC285, VP3300

Problem

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Description

Customers are submitting an increased number of chargebacks against a merchant (business). 

Info
titleWhy does this happen?

Merchants that do not have a terminal or POS system capable of processing chip cards will be responsible for chargebacks related to counterfeit and lost & stolen fraud acceptance, beginning in October 2015. This applies only when an EMV card is presented at a non-EMV POS device; otherwise, the current liability (chargeback protection) remains. This is commonly referred to as the liability shift, which moves responsibility for chargebacks to the party which has not implemented EMV technology.

For more details, please see /wiki/spaces/CCIINT/pages/7438625

Possible Causes

  • Chargebacks can be initiated by customers or automatically in certain scenarios.

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  • A customer may be submitting chargebacks maliciously. 

Solutions

  1. While there is no way to completely prevent chargebacks,

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  1. LaundryCard and FasCard can be configured in a way that will limit the

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  1. number of chargebacks that occur.
    1. LaundryCard: Limiting Credit Card Chargebacks

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    1. FasCard: WIP
  1. Upgrade credit card reader hardware to EMV-compatible devices. 
    1. LaundryCard: Ingenico iUC 285 Reader or VP3300. 
    2. FasCard: VP3300. 
  2. Investigate repeated chargebacks by the same customer for fraudulent activities. 

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