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Symptom
Previously, when attempting to cancel a running cycle within Regret Time, a customer was required to resubmit payment and could not restart the same program that was originally selected and paid for.
Cause
This is due to the system registering payment as having been received and processed. Once payment is received and a cycle has begun, the transaction process is already complete; hence, all remaining activity is machine dependent.
Resolution
Installing the latest Reader Firmware will now permit one free start if a cycle has been cancelled/aborted.
NOTE:
This option is currently only available with FasCard / FLEX systems running v1.16.07+ Reader Firmware. For FasCard / FLEX reader firmware updates, please contact CCI Technical Support.
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